[Khoros Marketing] Publishing comment failures on Social Inbox
Incident Report for Khoros
Resolved
The Issue has been resolved. All systems back to normal.
Posted Oct 22, 2020 - 15:52 CDT
Investigating
We identified an issue where FB comments are failing to publish. Our team is actively investigating the underlying cause and we will provide updates once available.
Posted Oct 22, 2020 - 14:24 CDT
This incident affected: Khoros Marketing (Marketing Mobile Apps, Social Inbox).