[Marketing-Marketing,Care&Data Exports]-Error while accessing Analytics Dashboards.
Incident Report for Khoros
Resolved
We are now moving this issue to the "Resolved" state after monitoring the systems. Please reach out to support@khoros.com if you face any issues with the platform.
Posted Jul 06, 2021 - 19:41 CDT
Monitoring
Our Engineering Team has deployed the fix and the issue is resolved now.
Posted Jul 06, 2021 - 15:49 CDT
Identified
Our Engineering Team has identified a fix for the issue. The ETA for the deployment of the fix is 30 minutes.
Posted Jul 06, 2021 - 15:33 CDT
Investigating
We are facing an issue with Analytics Dashboard for Care, Marketing, and Data Exports. Our engineering team is working to fix the issue; we will keep you posted on the progress.
Posted Jul 06, 2021 - 15:19 CDT
This incident affected: Khoros Marketing (Analytics).