[JX] PHX Data Export Service (DES) issues
Incident Report for Khoros
Resolved
Lag with the DES data is fixed and Data is current now.
Posted Nov 04, 2019 - 21:07 CST
Identified
We observed a lag in DES data, Concerned teams are involved and working towards resolving the issue.

We will keep you posted on further updates.
Posted Oct 31, 2019 - 06:18 CDT
Update
We are continuing to monitor for any further issues.
Posted Oct 31, 2019 - 06:14 CDT
Monitoring
The back-end services have been brought back to health and data is flowing into DES correctly once more. You may find that data will be catching up to the current time depending on the amount of activity your community received during the time where data was not being ingested. This is expected behavior and will catch up.

We will monitor for further complications for a time before considering these issues closed.
Posted Oct 29, 2019 - 08:56 CDT
Update
The certificates have been updated and are no longer displaying an error related to the SSL. Please note that the PHX UI, and the underlying API are still not fully functioning at this time.

We will continue to deliver updates as we have them.
Posted Oct 28, 2019 - 17:47 CDT
Identified
The PHX and AMS DES SSL certificate have expired which are preventing scripts that query the API unusable. The necessary teams have already been engaged.

Note that while the AMS UI is up, the PHX UI is down.

Updates to be delivered as we have them.
Posted Oct 28, 2019 - 11:32 CDT