Calendar, Approvals and Care Loading Issues
Incident Report for Khoros
Resolved
After continued monitoring, issues with the Calendar, Approvals & Care loading in Khoros Marketing have been confirmed to be resolved by our Engineering teams. This issue should not persist but please contact support if you have further questions
Posted about 2 months ago. Jun 19, 2019 - 09:34 PDT
Monitoring
The Calendar, Approvals & Care are now loading as expected. We are continuing to monitor the issue but in the meantime, if you are experiencing the issue please refresh the page
Posted about 2 months ago. Jun 18, 2019 - 04:29 PDT
Investigating
We are aware of issues with the Calendar, Approvals & Care loading in Khoros Marketing. We are investigating these and will update the status page as we progress to a resolution. Please attempt to refresh in order to load the page, as this may help intermittently.
Posted 2 months ago. Jun 18, 2019 - 02:02 PDT
This incident affected: Khoros Marketing (Conversations - VPC).