JX - PHX DES login is down
Incident Report for Khoros
Resolved
The issue is resolved and DES Data is current now.
Posted Oct 09, 2019 - 02:55 CDT
Monitoring
The PHX instance of DES is accessible again. Data may not be current as the system works to catch up to the present on the activities performed during the downtime.
Posted Oct 08, 2019 - 09:25 CDT
Investigating
Attempts to log in to the PHX instance of DES is resulting in login errors, returning 504 responses. We have escalated the issue with the proper resources and are working to have this brought back as soon as possible.
Posted Oct 07, 2019 - 09:28 CDT