[Khoros Marketing] - Possible Meta post failure due to rate limit
Incident Report for Khoros
Resolved
This incident stands resolved.
Posted Jul 01, 2022 - 08:39 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2022 - 17:42 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 30, 2022 - 17:15 CDT
Investigating
Our Engineering team has identified a Meta rate limit issue that may cause posts to fail to publish. We are working with our partners at Meta to determine the underlying cause and provide a solution.

We will provide additional updates once available.
Posted Jun 30, 2022 - 16:23 CDT
This incident affected: Khoros Marketing (Organic Publishing).