The fix deployed by our infrastructure team has resolved the service disruption affecting the Khoros Care platform.
Posted Oct 23, 2025 - 17:08 CDT
Update
We are continuing to monitor for any further issues.
Posted Oct 22, 2025 - 06:59 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2025 - 06:59 CDT
Update
We are continuing to investigate this issue.
Posted Oct 22, 2025 - 05:57 CDT
Investigating
We are currently investigating a service disruption affecting the Khoros platform. Some users may experience issues sending messages, delays in message delivery, or temporary unavailability of the platform.
Our Infrastructure team is actively investigating the root cause and working to restore full functionality as soon as possible. We understand the impact this may have on your operations and appreciate your patience while we resolve the issue.
Further updates will be shared as soon as more information becomes available.
Posted Oct 22, 2025 - 05:57 CDT
This incident affected: Khoros Care (EU Hosted Care).