[Khoros-Community] Studio Publishing issues for EU Communities
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted May 10, 2021 - 19:08 CDT
Investigating
We are aware of reports of studio self-publishing (SSP) failing to queue changes for production on European communities and are currently investigating.
Posted May 10, 2021 - 17:31 CDT
This incident affected: Khoros Communities (EU Hosted Communities).