[JX - Search] Results not returning
Incident Report for Khoros
Resolved
No further issues with the search service have resurfaced. Considering this incident resolved.
Posted Jul 17, 2020 - 17:01 CDT
Monitoring
The search service has been brought back to health and is functioning once more. We will monitor for further occurrences before considering this issue resolved.
Posted Jul 17, 2020 - 11:27 CDT
Identified
The specific component of the search service preventing results from being returned has been identified. Work is ongoing to resolve the issue.
Posted Jul 17, 2020 - 10:44 CDT
Investigating
We are currently investigating an issue where search results are not returning. Updates to be provided as they come in.
Posted Jul 17, 2020 - 10:12 CDT