[Khoros Community] Community Analytics NA Data Delayed for Feb 11
Incident Report for Khoros
Resolved
This incident has been resolved and the data is available now.
Posted Feb 13, 2021 - 05:49 CST
Update
Data is up to date for all the metrics now except Chi and Email Metrics, and ETA for them to indexed is 13th Feb. We will keep you updated when we have more info.
Posted Feb 12, 2021 - 11:49 CST
Identified
Community Analytics (LSI) data for all communities for the NA region is delayed for Feb 11 due to an infrastructure outage. The issue was identified, and remediation in progress. Data should be available by ~ 17:00 GMT
Posted Feb 12, 2021 - 02:27 CST
This incident affected: Khoros Communities (Analytics).