[Khoros - Community] Community Analytics data delayed for 5th February
Incident Report for Khoros
Resolved
Data is available now. We are resolving this incident now. As always, please feel free to reach Khoros Support in case any assistance is needed.
Posted Feb 06, 2021 - 18:21 CST
Identified
Our Community Analytics team has identified that the data is delayed for 5th February for the NA region. The data Processing jobs in Progress now and the estimated time to complete is 14:30 GMT. We will keep you posted on any updates once available.
Posted Feb 06, 2021 - 03:27 CST
This incident affected: Khoros Communities (Analytics).