[Marketing - Publishing] VPC1 Environment is down
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 17:56 CST
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Jan 25, 2023 - 16:56 CST
Identified
We have identified the issue and our team is working towards the resolution. We will provide an update as soon as we have more information.
Posted Jan 25, 2023 - 16:05 CST
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Jan 25, 2023 - 15:51 CST
Investigating
We are observing that the Marketing Platform is unreachable in our VPC1 environment. As a result, agents are getting 502 Bad Gateway error. We are actively investigating the issue, and we will keep you updated on the progress.
Posted Jan 25, 2023 - 15:31 CST
This incident affected: Khoros Marketing (Account Administration).