[Community - Community Mail] Delay in Email
Incident Report for Khoros
Resolved
Our third-party vendor Sengrid has confirmed that the issue has been resolved and all the impacted services are up and running again now.
Posted Jul 28, 2020 - 17:28 CDT
Update
We are continuing to monitor for any further issues.
Posted Jul 28, 2020 - 15:05 CDT
Monitoring
Our third-party email vendor believes that they have recovered the remaining impacted services and are currently monitoring system performances. They have tested the remediation steps and are now working toward recovering all impacted services. They expect to provide another update in 30 min or sooner.

We have verified from our end that the e-mail is now flowing through.
Posted Jul 28, 2020 - 15:03 CDT
Investigating
We are aware that our email vendor for AWS hosted communities is currently experiencing an issue on their platform. We are monitoring the situation and will update the status page when we have more information.
You can also monitor this by visiting their status page: https://status.sendgrid.com/
Note: Communities hosted in the Americas datacenter will not be affected by this and email will be delivered normally.
Posted Jul 28, 2020 - 11:03 CDT
This incident affected: Khoros Communities (Mail).