[Marketing] - Conversation
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 10:14 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2020 - 05:50 CDT
Investigating
We are investigating an issue with the labels where creating new post or editing and approving posts with labels are failing to publish. We will update the status page as soon as we have more information
Posted Jun 22, 2020 - 04:45 CDT
This incident affected: Khoros Marketing (Organic Publishing, Approvals).