[Khoros Marketing] - Twitter accounts de-authenticate when publishing asterisk
Incident Report for Khoros
Resolved
This issue stands resolved now.
Posted Oct 23, 2020 - 10:55 CDT
Investigating
We are currently investigating an issue where publishing any message containing an asterisk “*” on Twitter causes the Tweet to fail and the relevant Twitter account(s) to be immediately de-authenticated.
As a workaround, avoid tweeting the asterisk character from Khoros Marketing.
Posted Oct 16, 2020 - 14:03 CDT
This incident affected: Khoros Marketing (Organic Publishing).