Failures in publishing Facebook Content
Incident Report for Khoros
Resolved
The Issue has been resolved. All the functionalities are back to normal.
Posted Aug 07, 2020 - 00:37 CDT
Monitoring
Facebook has deployed a fix for this issue. We are currently monitoring things to ensure complete recovery before marking as resolved.
Posted Aug 06, 2020 - 19:47 CDT
Update
Facebook is actively investigating this issue. We will continue to share updates periodically.

The incident can be directly tracked here:
https://developers.facebook.com/support/bugs/733783060776081/
Posted Aug 06, 2020 - 19:10 CDT
Update
Facebook is investigating a potential issue that may be related to increased error rates. Our team has also reported it and will continue to monitor the issue.
Posted Aug 06, 2020 - 15:48 CDT
Investigating
We are investigating an issue with publishing Facebook content in Social Marketing and Facebook private responses failure in Khoros Care.
Posted Aug 06, 2020 - 15:38 CDT
This incident affected: Khoros Marketing (Organic Publishing) and Khoros Care (Facebook API).