Twitter API Degraded Performance
Incident Report for Khoros
Resolved
All twitter APIs have recovered and should be operating normally.
Posted Oct 02, 2019 - 10:08 CDT
Investigating
Twitter API is currently experiencing a disruption in service. Khoros conversations may see delays with incoming Twitter content or may experience error messages while attempting to respond to Twitter messages.

https://api.twitterstat.us/incidents/vz25tls0vk4d
Posted Oct 02, 2019 - 03:38 CDT
This incident affected: Khoros Care (Twitter API).