Social Marketing Inbox slow loading
Incident Report for Khoros
Resolved
After continued monitoring, issues with the Social Marketing Inbox have been confirmed to be resolved by our Engineering teams. This issue should not persist but please contact support if you have further questions
Posted May 28, 2019 - 10:35 CDT
Monitoring
The team has identified an issue where the Social Marketing Inbox was slow to load or not loading/timing out.. Our engineering team were immediately alerted and worked on a resolution and we will provide updates as we have them. At this time things are stabilizing and we continue to monitor.
Posted May 28, 2019 - 10:17 CDT