Khoros Marketing inbox streams
Incident Report for Khoros
Resolved
The issue with the Khoros Marketing inbox streams has been fixed now.
Posted Sep 05, 2019 - 10:28 CDT
Investigating
We are currently investigating inbox streams are failing to load in APP.
Posted Sep 05, 2019 - 10:03 CDT