[Khoros Care Analytics] CSAT/NPS Survey Widget missing data
Incident Report for Khoros
Resolved
Care Analytics CSAT / NPS Survey is restored to normal performance. Historical data is backfilled and current results are up to date.
Posted Aug 04, 2020 - 14:27 CDT
Monitoring
Care Analytics processing of Survey data has been restored to normal. We are in progress backfilling historical data and ensuring current results are fully up to date. We will update status when these activities are complete.
Posted Aug 03, 2020 - 14:37 CDT
Investigating
We are currently investigating an issue with the CSAT/NPS Survey Widget is displaying incomplete data
Posted Jul 29, 2020 - 09:31 CDT
This incident affected: Khoros Care (Analytics).