LSI - Data missing for some customers after 9/13/2019
Incident Report for Khoros
Resolved
A fix was deployed the evening of 9/20/2019, and data should be collected in LSI from 9/20 onward.
Posted Sep 23, 2019 - 12:15 CDT
Identified
The root cause has been identified, and a fix is out of QA. We're now in the process of backporting that fix to test against all current versions before pushing it out to impacted customers.
Posted Sep 18, 2019 - 10:54 CDT
Investigating
We are aware and investigating a potential issue where some data isn't populating in LSI after a certain date. It appears data is not shown from 9/13/2019 onward, but this date may differ for customers. More updates to come as we investigate further.
Posted Sep 17, 2019 - 17:15 CDT
This incident affected: Khoros Communities (Analytics).