[Khoros care] Messenger, WhatsApp and WeChat messages delay
Incident Report for Khoros
Resolved
This incident has been now resolved.
Posted Jul 28, 2020 - 08:56 CDT
Monitoring
This issue is now resolved and we continue to monitor the system performance.
Posted Jul 28, 2020 - 07:19 CDT
Update
The Issue is now mitigated and we continue to see messages flowing into Khoros care. We shall continue to monitor the system performance and provide further updates if required
Posted Jul 28, 2020 - 07:06 CDT
Identified
We have identified a Network issue that is causing this latency in Messenger, WhatsApp and WeChat messages. We are working to mitigate the same. We shall provide further updates as and when new information is available.
Posted Jul 28, 2020 - 06:21 CDT
Update
Customers are experiencing latency in Messenger, WhatsApp and WeChat messages reaching the Khoros care application. We are investigating the issue on Priority
Posted Jul 28, 2020 - 05:30 CDT
Investigating
Customers are experiencing latency in WhatsApp messages reaching the Khoros care application. We are investigating the issue on Priority
Posted Jul 28, 2020 - 05:19 CDT
This incident affected: Khoros Care (EU Hosted Care, US Hosted Care).