Khoros Care - refresh issues related to browser not being in focus
Incident Report for Khoros
Resolved
The Khoros Care September Release included a fix to address the issue related to slow refresh times for the agent queue.
Posted Sep 26, 2019 - 12:11 CDT
Update
Our engineering is still working on a fix that improves the performance further.
Posted Sep 20, 2019 - 10:15 CDT
Update
A partial fix has been deployed late last night. Now, agents will no longer need to refresh the page however, it may take up to 45 seconds for their screens to update.
Our team will continue to work towards a complete fix and eliminate that delay.
Posted Sep 10, 2019 - 10:57 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 07, 2019 - 11:51 CDT
Investigating
We identified an issue related to care's agent view and browsers not being in focus. We are working on a resolution and deployment.
Posted Sep 06, 2019 - 16:02 CDT
This incident affected: Khoros Care (Third-party APIs).