[Khoros Marketing] - Mismatch of Facebook follower counts within Facebook and Khoros
Incident Report for Khoros
Resolved
The issue has been fixed and the system is functional as expected.
Posted Mar 03, 2020 - 13:49 CST
Identified
The follower counts that Facebook is sending Khoros does not match the native count. Facebook has been notified of the issue. You can follow the public ticket by logging into Facebook here: https://developers.facebook.com/support/bugs/224713465595675/
Posted Feb 28, 2020 - 15:08 CST