[Flow] Flow Unavailability
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted May 19, 2022 - 13:29 CDT
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted May 19, 2022 - 11:22 CDT
Investigating
We are experiencing that Flow is inaccessible.
Our team is actively investigating the issue, and we will keep you updated on the progress.
Posted May 19, 2022 - 11:06 CDT
This incident affected: Khoros Flow (Core System, Broadcast, Code Actions, Flow Designer(UI), Analytics, Chatapp, Khoros Care Integration, Voice Integration, REST API Integration, Socket SDK Integration, WebWidget Integration, Front Integration, Genesys Integration, Zapier Integration, Webhook Actions Integration).