Communities failing to load with 502 ERROR
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Sep 18, 2019 - 10:46 CDT
Monitoring
The issue has been fixed now. We are still monitoring the affected communities.
Posted Sep 18, 2019 - 09:25 CDT
Identified
The issue has been identified and the fix is being implemented.
Posted Sep 18, 2019 - 09:01 CDT
Update
Our engineering team is still investigating the issue. We will keep you posted with further updates.
Posted Sep 18, 2019 - 08:45 CDT
Investigating
We are seeing multiple communities failing to load with 502 CloudFront error. We are currently investigating this issue and will keep posting the updates.
Posted Sep 18, 2019 - 07:42 CDT