[Khoros Marketing] - Daily Post Summary Exports failing to generate
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 12:34 CDT
Identified
We confirm that export is working fine now with all fields except 'Post Shares (Reels)' & 'Post Video Plays (Reels)' for Instagram, so we recommend you exclude these fields for generating a successful export.
We are actively working further and will keep you updated on the progress when more information is available.
Posted Aug 02, 2022 - 08:57 CDT
Update
We continue investigating the issue and will keep you updated on the progress when more information is available.
Posted Aug 02, 2022 - 03:45 CDT
Investigating
Daily Post Summary Exports are failing across all the accounts. Our engineering team is currently investigating this.
Posted Aug 01, 2022 - 15:28 CDT
This incident affected: Khoros Marketing (Analytics).