[Care - Google API] Issue with Google My Business integrations
Incident Report for Khoros
Resolved
This incident stands resolved.
Posted Jun 13, 2022 - 09:16 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2022 - 16:10 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2022 - 11:48 CDT
Update
Our engineering team is working on the fix, and we expect the issue resolution by June 10th.
We will keep you updated further when we have more information.
Posted Jun 06, 2022 - 11:12 CDT
Update
We continue to work towards the resolution, and we will provide an update as soon as we have more information.
Posted Jun 02, 2022 - 07:15 CDT
Identified
We are experiencing an issue with Google My Business (GMB) integrations. As a result, you may observe GMB content not flowing into Khoros Care and failure while trying to reconnect/re-integrate.
We are actively working on a fix for the issue, and we will keep you updated on the progress.
Posted Jun 01, 2022 - 18:00 CDT
This incident affected: Khoros Care (Third-party APIs).