[Marketing] - Calendar scheduled and published posts missing
Incident Report for Khoros
Resolved
This issue has been isolated and resolved.
Posted Jul 30, 2020 - 19:14 CDT
Monitoring
We have identified the source of the issue and a fix has been implemented. We are monitoring the results.
Posted Jul 30, 2020 - 17:10 CDT
Investigating
We have identified an issue with scheduled and published posts not displaying on the Calendar.
Posted Jul 30, 2020 - 16:59 CDT
This incident affected: Khoros Marketing (Organic Publishing).