[Marketing - Analytics] Facebook Follower Count Error
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 12:36 CDT
Monitoring
Our investigation has uncovered an issue with the data passed by Meta regarding Follower numbers for Classic Pages. Meta team seems to have resolved the issue at this time. We will continue to monitor the situation and provide another update soon.
Posted Aug 05, 2022 - 11:37 CDT
Update
We continue to investigate the issue, and we will keep you updated on the progress.
Posted Aug 04, 2022 - 17:37 CDT
Investigating
We become aware of an issue with Facebook Follower data, causing Analytics to show a sharp drop in Followers to authenticated Facebook Pages occurring on 29th July. We are investigating the source of this problem, as the corresponding Pages do not show a follower drop natively.
Posted Aug 04, 2022 - 16:07 CDT
This incident affected: Khoros Marketing (Analytics).