(re-opened) [Marketing] - Failures in publishing LinkedIn post containing media
Incident Report for Khoros
Resolved
This issue has been resolved.
Posted Aug 05, 2020 - 10:09 CDT
Update
Update: We have identified this is a third-party issue and are working with our partners at LinkedIn for a resolution. We will provide additional updates once available.
Posted Aug 03, 2020 - 14:46 CDT
Identified
Our team has identified an issue with failed to publish LinkedIn posts containing media. We are investigating this matter and will provide updates once available. Some of the effects you may see are LI posts auto-importing after the initial failure. Those auto-imported posts redirected to an "Oops!
It’s not you. It’s us. Try going back to the previous page or heading to your feed. You can also see our Help Center for more information.
" If you have any questions, please reach out to Khoros Support for further assistance."
Posted Aug 03, 2020 - 13:57 CDT
This incident affected: Khoros Marketing (Organic Publishing).