[Khoros Marketing] Instagram DMs not ingesting
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted May 10, 2022 - 09:28 CDT
Monitoring
The issue has been identified at the Facebook end (https://status.fb.com/graph-api).

We have observed that Instagram DMs are currently getting ingested properly into the Marketing platform. We will await further confirmation from Meta and continue to monitor and provide further updates.
Posted May 09, 2022 - 10:39 CDT
Investigating
We have identified an issue where Instagram DMs have stopped ingesting into the Marketing platform. We have notified our Engineering team for further investigation and will provide additional details as available.
Posted May 06, 2022 - 13:49 CDT
This incident affected: Khoros Marketing (Social Inbox).