(Facebook) Publishing Issues
Incident Report for Khoros
Resolved
After monitoring we have confirmed that the Facebook API is operational, if you are seeing issues please contact Support.
Posted May 06, 2019 - 19:50 CDT
Monitoring
The team has seen a decline in errors from Facebook, we will continue to monitor until we are confident the Facebook issues have been fully resolved.
Posted May 06, 2019 - 19:42 CDT
Identified
The team has identified issues with Facebook's API which are causing messages to fail and successfully published messages to appear in an error state. We are monitoring Facebook and will post an update as we can.
Posted May 06, 2019 - 17:00 CDT