Khoros Marketing - Hiding comments on Facebook posts
Incident Report for Khoros
Resolved
This issue has been fixed. Users may need to refresh their browsers and delete their browsing caches.
Posted Sep 09, 2019 - 15:25 CDT
Update
We are continuing to investigate this issue.
Posted Sep 09, 2019 - 11:13 CDT
Update
Identified the affected environments.
Posted Sep 09, 2019 - 11:13 CDT
Investigating
We are currently investigating an issue with hiding comments on Facebook posts.
Posted Sep 09, 2019 - 11:02 CDT