[ Khoros Marketing ] : Facebook videos are failing to publish when selecting the ‘Schedule on Facebook’ option in the publishing window
Incident Report for Khoros
Resolved
This incident stands resolved now.
Posted Jan 04, 2021 - 05:13 CST
Monitoring
Facebook has implemented a fix for this issue, which we've confirmed in testing. Since the bug status on the Facebook side is still set to open, our team will continue monitoring the issue and provide an update when the bug is officially closed.
Posted Dec 30, 2020 - 11:28 CST
Investigating
The Facebook team is actively investigating the issue, and we will keep you posted with progress when it is available.
Posted Dec 21, 2020 - 09:50 CST
Monitoring
Our engineering team have identified a Facebook bug causing videos scheduled on Facebook to fail publishing. We have partnered with the Facebook team as they work towards a fix. You can track the Facebook bug by navigating to https://developers.facebook.com/support/bugs/437056027309491/
Posted Dec 17, 2020 - 09:57 CST
This incident affected: Khoros Marketing (Organic Publishing).