[Khoros Care] - Investigating reports of latency
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Nov 22, 2019 - 09:27 CST
Update
An update has been deployed that is expected to fix the intermittent UI issues. We are continuing to monitor for any unusual behavior or activity.
Posted Nov 22, 2019 - 00:34 CST
Update
We are continuing to monitor for any further issues.
Posted Nov 21, 2019 - 19:07 CST
Monitoring
We are continuing to monitor the intermittent UI issues in Khoros Care.
Posted Nov 21, 2019 - 12:26 CST
Investigating
We are currently investigating reports of latency in the Khoros Care application. We will share updates as they become available.
Posted Nov 21, 2019 - 10:06 CST
This incident affected: Khoros Care (EU Hosted Care, US Hosted Care).