[Community - Analytics] Analytics Currently unavailable for US based communities
Incident Report for Khoros
Resolved
Our engineering team has fixed the issue, and Community Analytics is accessible now.
Posted Jan 06, 2021 - 15:24 CST
Update
We are continuing to investigate this issue.
Posted Jan 06, 2021 - 14:48 CST
Investigating
We’re aware that there’s an issue with accessing Community Analytics for those hosted in the US region. We’re working with our engineering team to get this resolved.
Communities hosted in EMEA are unaffected by this.
Posted Jan 06, 2021 - 14:48 CST
This incident affected: Khoros Communities (Analytics).