[Community] Communities returning 5xx class HTTP errors
Incident Report for Khoros
Resolved
The Centurylink Network Outage has now been resolved. Their Status page has confirmed that all services are up and operational.

You can follow their service status page: https://status.ctl.io/
Posted Aug 30, 2020 - 14:50 CDT
Identified
We have identified an issue with a transit provider which is causing 5xx class HTTP errors, such as HTTP 522, 502, 503.
We believe the issue is caused by an outage on the Centrylink network as we can see that everything is fine from Khoros end.
You can follow their service status page: https://status.ctl.io/
Posted Aug 30, 2020 - 08:24 CDT
This incident affected: Khoros Communities (US Hosted Communities).