[JX - PHX] Site outages
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 06:50 CDT
Monitoring
The final health steps have completed and full functionality has been restored.

We will monitor for a time for any further issues.
Posted Jul 22, 2020 - 15:23 CDT
Identified
The issue has been identified, fixed and the final cleanup and health checks are taking place now.

An update when this activity is complete will be provided before moving to a monitoring state.
Posted Jul 22, 2020 - 14:05 CDT
Update
This issue has been narrowed down to an infrastructure-related cause and on-site resources have been successfully engaged.

Updates will continue to be delivered as they come in.
Posted Jul 22, 2020 - 10:49 CDT
Investigating
There is a small subset of JX communities that are having the maintenance page served instead of the expected community.

If you are seeing the maintenance page for your site and not expecting to, reach out to support for further assistance.

Updates will be provided as they are available.
Posted Jul 22, 2020 - 09:08 CDT