[Marketing - Inbox & Care] Issues while accessing the system
Incident Report for Khoros
Resolved
Our engineering team confirms that the system is stable and functioning as expected, and we have also heard back about the resolution from few customers who were affected.
We are resolving this incident now. As always, please feel free to reach out to the Khoros Support team for any assistance.
Posted Mar 05, 2021 - 06:21 CST
Identified
We have identified the issue and implemented a fix for the same. Customers should start seeing improvements now, and we are actively working to stabilize the system. We will update you further soon.
Posted Mar 05, 2021 - 05:41 CST
Investigating
We are seeing a technical problem with Khoros Marketing Social Inbox and Care modules. The Inbox doesn’t load and displays an error. We are actively investigating the problem at the moment and we will keep you posted further.
Posted Mar 05, 2021 - 05:08 CST
This incident affected: Khoros Marketing (Social Inbox).