Social Marketing Experiences & Intelligence Unavailable
Incident Report for Khoros
Resolved
Access to Experiences and Intelligence has been restored. Our Operational Engineers have determined the cause of the incident and have resolved it. When an RCA is determined fully we will update this incident.
Posted Aug 14, 2019 - 19:13 CDT
Update
Our Operational Engineering team is continuing to work on resolving this issue. We will continue to update this page as updates occur.
Posted Aug 14, 2019 - 17:46 CDT
Identified
Khoros Social Marketing Experiences product is currently unavailable. Our Operational Engineers are working with all appropriate resources to get this resolved as quickly as possible
Posted Aug 14, 2019 - 16:25 CDT