[Khoros-Care] Slowness while responding to posts
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 18:37 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2021 - 17:25 CDT
Update
We are continuing to investigate this issue.
Posted Apr 15, 2021 - 17:00 CDT
Investigating
Care Instances are currently experiencing degraded performance. Agents are unable to respond to customer posts. Our Engineering team is working on the issue on Priority. We shall keep you updated on the progress of the resolution.
Posted Apr 15, 2021 - 16:27 CDT
This incident affected: Khoros Care (AMER & APAC CARE Datacenter).