[Care & Marketing-Instagram] Intermittent IG private message publish failure
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Nov 03, 2021 - 20:00 CDT
Investigating
We are experiencing an issue with Care & Marketing due to a known issue at the Facebook end. As a result, you may experience intermittent issues with Instagram private message publishing.
We are actively tracking the issue, and we will keep you updated on the progress when we see an update from the Facebook team.
You can also refer to the Facebook status page.
Facebook statuspage link - https://status.fb.com/graph-api?ref=dfc
Posted Nov 03, 2021 - 15:56 CDT
This incident affected: Khoros Care (Facebook API) and Khoros Marketing (Social Inbox, Agent Inbox).