[Marketing-Vault] Unable to access Twitter accounts using Vault
Incident Report for Khoros
Resolved
We confirm this incident has been resolved; please feel free to reach Khoros Support team if any assistance is required.
Posted Nov 21, 2022 - 06:08 CST
Update
We have released the new chrome extension (version 0.0.56) for Khoros Vault.
We recommend you to update Khoros Vault extension in chrome browser, clear browser cookies and cache, and proceed. This will allow you to access and authenticate Twitter accounts that don't have multi-factor authentication (MFA) enabled.
At this time, we do not have an ETA for MFA enabled Twitter accounts.
Posted Nov 16, 2022 - 07:01 CST
Identified
We have identified the issue, and our engineering team is exploring the possible resolution. The resolution path would go via testing process, and you may expect the solution in coming week.
We will provide further updates as soon as we have more information available.
Posted Nov 11, 2022 - 10:18 CST
Investigating
We are experiencing an issue in Vault within Marketing platform where agents are unable to access Twitter accounts, including authenticating new Twitter accounts using Vault feature.
We are actively investigating the issue and will keep you updated on the progress.
Posted Nov 11, 2022 - 08:56 CST
This incident affected: Khoros Marketing (Vault).