[Marketing] - IG mobile handoff failing to merge
Incident Report for Khoros
Resolved
This issue has been resolved.
Posted Jul 06, 2020 - 10:55 CDT
Monitoring
The issue has been resolved and we will continue to monitor the situation. Instagram image posts that used the mobile handoff flow between June 22nd and July 1st successfully published yet there may appear as duplicates in our platform due to the regression in merging functionality. We are actively working on repairing these posts.
Posted Jul 01, 2020 - 15:13 CDT
Investigating
Our engineers identified and are actively investigating an issue with IG mobile handoff merge. Due to a change made by Instagram, we are no longer matching and merging IG image posts after a successful mobile handoff and auto-import. We are actively working on a fix to resolve this matter.
Posted Jun 23, 2020 - 15:45 CDT
This incident affected: Khoros Marketing (Organic Publishing).