[Flow-360Dialog WhatsApp] Degradation in Bot replies
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 11:35 CDT
Monitoring
360Dialog team has resolved the issue, and we confirm that the affected services are working as expected now. We will continue to monitor the situation and provide another update soon.
Posted Aug 04, 2022 - 10:48 CDT
Investigating
We have observed that 360Dialog is experiencing degraded performance, which might affect bot replies delivery.
We are partnering with the 360Dialog team and will update you on the progress when more information is available.
Posted Aug 04, 2022 - 10:32 CDT
This incident affected: Khoros Flow (Core System).