[Community - LSI] CSV Export Unavailable in North America
Incident Report for Khoros
Resolved
This issue is resolved.
Posted Nov 04, 2019 - 08:49 CST
Monitoring
Communities hosted in North America's Lithium Social Intelligence push has been back-port is completed, CSV export is working as expcted. Hence we are monitoring the results.
Posted Nov 04, 2019 - 02:24 CST
Identified
Our Engineering team has identified the issue, which was refraining users from CSV export.
We are working towards back-porting the changes that were pushed as part of new feature deployment.

Further updates will be followed.
Posted Nov 04, 2019 - 00:18 CST
Investigating
We are currently looking into an issue where LSI for North American hosted communities is showing “An Unexpected Error has occurred.”

Our engineering team is aware and looking into the issue.
EMEA hosted communities are unaffected by this issue.
Posted Nov 03, 2019 - 22:10 CST
This incident affected: Khoros Communities (Analytics).