Khoros Care Twitter CSAT Issues
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Oct 07, 2019 - 11:16 CDT
Monitoring
We are continuing to monitor Twitter CSAT surveys. We believe it has been resolved on Twitter's end but will continue to monitor this issue over the weekend.
Posted Oct 04, 2019 - 14:17 CDT
Identified
We have identified an issue with NPS and CSAT surveys not being successfully submitted or sent via iOs and Android. We are notifying our partners at Twitter about these issues directly. We will update as we receive additional information.
Posted Oct 04, 2019 - 12:55 CDT
This incident affected: Khoros Care (Twitter API).