[Marketing - Instagram API] Posts failing to publish
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 16:04 CDT
Investigating
We are aware of an issue where IG posts are failing to publish, due to an issue with Instagram. We are continuing to monitor with Instagram and investigate with our engineers.
Posted Jul 14, 2020 - 10:27 CDT
This incident affected: Khoros Marketing (Organic Publishing).