[Care] - Error while responding to Facebook posts.
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Jun 24, 2020 - 13:39 CDT
Monitoring
Engineering has implemented a workaround enabling responding to Facebook posts as we await a long-term fix from Facebook. We are continuing to monitor results, please notify us via outage@khoros.com of any additional issues.
Posted Jun 12, 2020 - 18:54 CDT
Update
Our engineering team is still working with Facebook on this and is still investigating the issue.
Due to this Facebook issue, replying to public Facebook issues might throw an error ,although, these responses are still published on Facebook.
Please check Facebook to verify the reply has been published.
Posted Jun 12, 2020 - 08:36 CDT
Update
Our engineering team is still working with Facebook on this and is still investigating the issue.
Please note that despite the agents seeing the errors when replying to the posts, the comments are still being sent across.
Posted Jun 12, 2020 - 07:10 CDT
Investigating
We are aware of an issue where the agents are seeing an error while responding to Facebook posts. Our engineering team is currently working with Facebook on this and can be tracked here:
https://developers.facebook.com/support/bugs/2686748158316940/
Posted Jun 11, 2020 - 20:01 CDT
This incident affected: Khoros Care (Facebook API).